Connect with us

Tech News

WhatsApp will not work on these smartphones from February 1

WhatsApp Vulnerabilities Security Issue

Highlights:

  • WhatsApp stopped supporting the Windows Phones from 31st December 2019.
  • WhatsApp will not work on a number of older Android and iOS smartphones.

WhatsApp’s recent FAQ claimed that the messaging platform will not support the Android and iPhones running the older version of OS. From 1st February 2020, the WhatsApp messenger will stop supporting the older OS smartphones from Apple and other Android smartphones.

From the WhatsApp FAQ section, Android smartphones running on Android 2.3.7 or lower and iPhones running on iOS 8 or lower will not be compatible with the app after the latest update.

This has started after the 1st February Update of WhatsApp on the Play Store and the App Store. You might find the best WhatsApp Groups here.

Check these WhatsApp Security Vulnerabilities.

Smartphones running the above older versions of WhatsApp will not be able to create new accounts on those devices, thus the old users have to update their smartphone or upgrade their Operating System.

WhatsApp stated that this move will not affect a lot of users as very few users use this old Android OS and iOS in 2020. Let’s see what happens now.

Continue Reading
Click to comment

Leave a Reply

Your email address will not be published. Required fields are marked *

Trending